RubyGems Navigation menu

xmlparsable 1.5.0

Simple declarative XML parsing

Gemfile
          gem 'xmlparsable', '~> 1.5.0'
  
  
  
  
  
  
  

install
          gem install xmlparsable -v 1.5.0
  
  
  
  
  
  
  

Authors:

  • Kyle Putnam

Owners:

Total downloads 8,752

For this version 759

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.4 - June 1, 2012 (11.5 KB)
  2. 1.5.3 - June 1, 2012 (11.5 KB)
  3. 1.5.2 - June 1, 2012 (11 KB)
  4. 1.5.1 - May 30, 2012 (10.5 KB)
  5. 1.5.0 - May 30, 2012 (10.5 KB)
Show all versions (11 total)

Runtime Dependencies: