RubyGems Navigation menu

yard-amp 0.4.0

yard-amp is a YARD plugin that enables the automatic creation of YARD documentation from amp command declarations.

Gemfile
          gem 'yard-amp', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install yard-amp
  
  
  
  
  
  
  

Authors:

  • Michael Edgar

Owners:

Total downloads 1,414

For this version 1,414

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - May 14, 2010 (11.5 KB)

Runtime Dependencies:

Development Dependencies: