RubyGems Navigation menu

zip_dsl 1.4.4

Library for working with zip file in DSL-way

Gemfile
          gem 'zip_dsl', '~> 1.4.4'
  
  
  
  
  
  
  

install
          gem install zip_dsl
  
  
  
  
  
  
  

Authors:

  • Alexander Shvets

Owners:

Licenses:

  • MIT

Total downloads 12,867

For this version 141

Show all versions (21 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.4.4 - November 7, 2014 (17.5 KB)
  2. 1.4.3 - November 3, 2014 (18 KB)
  3. 1.4.2 - March 25, 2014 (16.5 KB)
  4. 1.4.1 - November 12, 2013 (16.5 KB)
  5. 1.4.0 - November 12, 2013 (16.5 KB)
Show all versions (21 total)