RubyGems Navigation menu

GData 0.0.4

FEATURES/PROBLEMS: To start out the API set isn't covered. The aim is to support the GData API itself, and then higher level classes for the various Google APIs. Current support: * Google Account Authentication: Handle Google ClientLogin API * Google Spreadsheet Data API Future support:

Versiones:

  1. 0.0.4 - July 25, 2009 (8 KB)
  2. 0.0.3 - July 25, 2009 (7 KB)
  3. 0.0.2 - July 25, 2009 (7 KB)

dependencias de Runtime (2):

  • builder >= 2.1.2
  • hoe >= 1.2.1
  • Propietarios:

    Autores:

    • Dion Almaer

    SHA 256 checksum:

    7b15af9f2255b9262f4eaeb686e0cde6e94a6074a1b8f5ab639e9249dc5dec16

    Total de descargas 45.130

    Para esta versión 39.477

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: > 0.0.0

    Enlace: