RubyGems Navigation menu

GData 0.0.4

FEATURES/PROBLEMS: To start out the API set isn't covered. The aim is to support the GData API itself, and then higher level classes for the various Google APIs. Current support: * Google Account Authentication: Handle Google ClientLogin API * Google Spreadsheet Data API Future support:

Versions:

  1. 0.0.4 - July 25, 2009 (7,5 ko)
  2. 0.0.3 - July 25, 2009 (7 ko)
  3. 0.0.2 - July 25, 2009 (7 ko)

Dépendances de Runtime (2):

  • builder >= 2.1.2
  • hoe >= 1.2.1
  • Propriétaires:

    Auteurs:

    • Dion Almaer

    Total de contrôle SHA 256:

    7b15af9f2255b9262f4eaeb686e0cde6e94a6074a1b8f5ab639e9249dc5dec16

    Total de téléchargements 45 103

    Pour cette version 39 463

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: > 0.0.0

    Liens: