RubyGems Navigation menu

RubyInline 3.12.4

Inline allows you to write foreign code within your ruby code. It automatically determines if the code in question has changed and builds it only when necessary. The extensions are then automatically loaded into the class/module that defines it. You can even write extra builders that will allow you to write inlined code in any language. Use Inline::C as a template and look at Module#inline for the required API.

Versiones:

  1. 3.12.4 - April 15, 2015 (30 KB)
  2. 3.12.3 - April 29, 2014 (30 KB)
  3. 3.12.2 - April 18, 2013 (30 KB)
  4. 3.12.1 - February 15, 2013 (30 KB)
  5. 3.12.0 - December 18, 2012 (30 KB)
Mostrar todas las versiones (37 total)

dependencias de Runtime (1):

dependencias de Development (3):

Requerimientos:

A POSIX environment and a compiler for your language.

Propietarios:

Autores:

  • Ryan Davis

SHA 256 checksum:

205bbc14c02d3d55e1b497241ede832ab87f3d981f92f3bda98b75e8144103e0

Total de descargas 2.412.912

Para esta versión 1.041.115

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: