RubyGems Navigation menu

abebooks 0.0.1

A Ruby wrapper to the Abebooks SWS API

Versions:

  1. 1.0.0 - May 23, 2017 (6 KB)
  2. 0.0.1 - April 25, 2014 (6 KB)

Runtime Dependencies (2):

  • excon >= 0
  • multi_xml ~> 0.5.0
  • Development Dependencies (2):

  • minitest ~> 5.0
  • rake >= 0
  • Owners:

    Authors:

    • Diego Marquez

    SHA 256 checksum:

    18f5ddd06dcdcb8fae91cf5f94616da3b5b6926ee82bd41f2caf98b8f6bd9399

    Total downloads 4,700

    For this version 3,405

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: