RubyGems Navigation menu

acme-client 2.0.5

Client for the ACME protocol.

Versions:

  1. 2.0.8 - April 27, 2021 (21 KB)
  2. 2.0.7 - September 18, 2020 (20 KB)
  3. 2.0.6 - March 05, 2020 (19.5 KB)
  4. 2.0.5 - October 28, 2019 (19.5 KB)
  5. 2.0.4 - August 29, 2019 (19.5 KB)
Show all versions (39 total)

Runtime Dependencies (1):

  • faraday ~> 0.9, >= 0.9.1
  • Development Dependencies (5):

  • bundler ~> 1.6, >= 1.6.9
  • rake ~> 10.0
  • rspec >= 3.3.0, ~> 3.3
  • vcr ~> 2.9, >= 2.9.3
  • webmock ~> 3.3
  • Owners:

    Pushed by:

    Authors:

    • Charles Barbier

    SHA 256 checksum:

    96acf6d26d8ad96748a77acf7b73e28808e2a966a30426f202dc4da15b6b37cd

    Total downloads 7,323,909

    For this version 818,529

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: