RubyGems Navigation menu

active_model_serializers-namespaces 1.0.0.rc

Enhances ActiveModel::Serializers gem by adding support for serializers namespacing. This makes developing versioned APIs super easy. Works with ActiveModel::Serializers 0.8.x series.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.0.rc - April 21, 2015 (10.0 KB)

Runtime 依赖 (1):

Development 依赖 (6):

bundler ~> 1.7
guard >= 0
rails >= 3.2
rake ~> 10.0
rspec-rails ~> 3.0

业主:

作者:

  • Sebastian Skałacki

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 4,623

这个版本 4,623

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: > 1.3.1

链接: