RubyGems Navigation menu

active_record_extended 3.0.0

Adds extended functionality to Activerecord Postgres implementation

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.2.1 - February 17, 2023 (28.0 KB)
  2. 3.2.0 - February 17, 2023 (28.0 KB)
  3. 3.1.0 - December 01, 2022 (28.0 KB)
  4. 3.0.0 - August 14, 2022 (27.5 KB)
  5. 2.2.0 - July 28, 2022 (27.5 KB)
显示所有版本 (共 29 个)

Runtime 依赖 (3):

activerecord >= 5.2, < 7.1.0
pg < 3.0

Development 依赖 (5):

bundler >= 2.2, < 3.0
rake >= 10.0
rspec ~> 3.0
simplecov ~> 0.16

业主:

推送:

作者:

  • George Protacio-Karaszi, Dan McClain, Olivier El Mekki

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 4,942,795

这个版本 442,018

许可:

MIT

需要的 Ruby 版本: >= 2.5

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: