RubyGems Navigation menu

active_record_extended 3.2.0

Adds extended functionality to Activerecord Postgres implementation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.2.1 - February 17, 2023 (28 KB)
  2. 3.2.0 - February 17, 2023 (28 KB)
  3. 3.1.0 - December 01, 2022 (28 KB)
  4. 3.0.0 - August 14, 2022 (27.5 KB)
  5. 2.2.0 - July 28, 2022 (27.5 KB)
Show all versions (29 total)

Runtime Dependencies (2):

activerecord >= 5.2, < 7.1.0
pg < 3.0

Development Dependencies (6):

bundler >= 2.2, < 3.0
rake >= 10.0
rspec ~> 3.0
rspec-sqlimit ~> 0.0.5
simplecov ~> 0.16

Owners:

Pushed by:

Authors:

  • George Protacio-Karaszi, Dan McClain, Olivier El Mekki

SHA 256 checksum:

5d4b951b52ac1491a45dbc2ed80e58e0fc92d3e8b0f1aa9c787319bc568ac077

Total downloads 4,771,795

For this version 377

License:

MIT

Required Ruby Version: >= 2.7

New versions require MFA: true

Version published with MFA: true

Links: