RubyGems Navigation menu

active_record_extended 3.2.1

Adds extended functionality to Activerecord Postgres implementation

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.2.1 - February 17, 2023 (28.0 KB)
  2. 3.2.0 - February 17, 2023 (28.0 KB)
  3. 3.1.0 - December 01, 2022 (28.0 KB)
  4. 3.0.0 - August 14, 2022 (27.5 KB)
  5. 2.2.0 - July 28, 2022 (27.5 KB)
显示所有版本 (共 29 个)

Runtime 依赖 (2):

activerecord >= 5.2, < 7.2.0
pg < 3.0

Development 依赖 (6):

bundler >= 2.2, < 3.0
rake >= 10.0
rspec ~> 3.0
rspec-sqlimit ~> 0.0.5
simplecov ~> 0.16

业主:

推送:

作者:

  • George Protacio-Karaszi, Dan McClain, Olivier El Mekki

SHA 256 校验和:

2f95b64915f00e446a6f796114b35269033b3cca517a85079a13e5efe690132d

下载总量 4,772,176

这个版本 882,799

许可:

MIT

需要的 Ruby 版本: >= 2.7

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: