RubyGems Navigation menu

active_record_nearest_neighbor 0.3.4

Adds scopes to your models to perform nearest neighbor queries with PostGIS and PostgreSQL. Also provides rake tasks for generating migrations to create geospatial tables or add geospatial columns and indexes to your existing tables.

版本列表:

  1. 0.3.4 - May 26, 2015 (7.0 KB)
  2. 0.2.1 - October 14, 2014 (7.0 KB)
  3. 0.2.0 - October 14, 2014 (7.0 KB)
  4. 0.1.8 - October 14, 2014 (7.0 KB)
  5. 0.1.6 - October 14, 2014 (7.0 KB)
显示所有 (7 个版本)

所有者:

作者:

  • Andrew Hautau

SHA 256 checksum:

a807e94f111492be18053a781297b16e84af6bec6c420077446f6acfec1ddf94

下载总次数 16,765

这个版本 2,596

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: