RubyGems Navigation menu

activefacts-api 1.9.10

The ActiveFacts API is a Ruby DSL for managing constellations of elementary facts. Each fact is either existential (a value or an entity), characteristic (boolean) or binary relational (A rel B). Relational facts are consistently co-referenced, so you can traverse them efficiently in any direction. Each constellation maintains constraints over the fact population.

Versiones:

  1. 1.9.12 - February 12, 2018 (30 KB)
  2. 1.9.11 - August 02, 2016 (30 KB)
  3. 1.9.10 - May 25, 2016 (30 KB)
  4. 1.9.9 - April 08, 2016 (30 KB)
  5. 1.9.8 - March 22, 2016 (30 KB)
Mostrar todas las versiones (36 total)

dependencias de Runtime (2):

  • rbtree-pure >= 0.1.1, ~> 0
  • tracing >= 2.0.4, ~> 2
  • dependencias de Development (3):

  • bundler >= 1.10
  • rake ~> 10.0
  • rspec ~> 3.3
  • Propietarios:

    Autores:

    • Clifford Heath

    SHA 256 checksum:

    92e42e9f7aa6d76ff2416032e810e8d0a38bd01c7835018738bd7fe7c6a27dae

    Total de descargas 107.720

    Para esta versión 1.592

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: