RubyGems Navigation menu

activemodel-datastore 0.7.0

Makes the google-cloud-datastore gem compliant with active_model conventions and compatible with your Rails 5+ applications.

版本列表:

  1. 0.7.0 - November 04, 2021 (22.0 KB)
  2. 0.6.0 - September 20, 2021 (22.0 KB)
  3. 0.5.0 - August 18, 2020 (21.5 KB)
  4. 0.4.0 - August 23, 2019 (21.5 KB)
  5. 0.3.0 - April 17, 2018 (21.5 KB)
显示所有 (12 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (7):

actionpack >= 5.0.0
carrierwave ~> 2.1
factory_bot ~> 6.1
faker ~> 2.1, >= 2.1.2
minitest ~> 5.10
rake >= 0
rubocop ~> 1.14

所有者:

Pushed by:

作者:

  • Bryce McLean

SHA 256 checksum:

a7808d34bad4aadd77469ed7a6990c6846c2a9e2dbf2ac074f064c83fc24b0a3

下载总次数 28,490

这个版本 1,506

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

相关链接: