RubyGems Navigation menu

activerecord-be_readonly 0.0.3

Makes read-only models easier to implement in ActiveRecord 3.x/4.x.

Versions:

  1. 0.2.0 - November 19, 2015 (6 KB)
  2. 0.1.0 - August 17, 2015 (6 KB)
  3. 0.0.3 - April 29, 2013 (5 KB)
  4. 0.0.2 - October 10, 2012 (5 KB)
  5. 0.0.1 - August 22, 2012 (5 KB)

Runtime Dependencies:

Authors:

  • Gary S. Weaver

Owners:

8838005371ab9c0b1d40f0504bf8832a

SHA 256 checksum:

6fb2a497a2eafe939e42edf123a31f0de59c6108c0c72547c385a5db9ee82376

Total downloads 35,598

For this version 22,298

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

License:

MIT

Required Ruby Version: None

Links: