RubyGems Navigation menu

activerecord-be_readonly 0.2.0

Makes read-only models easier to implement in ActiveRecord 3.x/4.x.

Versions:

  1. 0.3.0 - July 11, 2016 (6 KB)
  2. 0.2.0 - November 19, 2015 (6 KB)
  3. 0.1.0 - August 17, 2015 (6 KB)
  4. 0.0.3 - April 29, 2013 (5 KB)
  5. 0.0.2 - October 10, 2012 (5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • activerecord < 5, >= 3.0
  • Owners:

    Authors:

    • Gary S. Weaver

    SHA 256 checksum:

    0516f592f3f5e319030f693dc33fc8af7dda23919528bd2a81e5371ca8eeb131

    Total downloads 365,739

    For this version 20,330

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: