RubyGems Navigation menu

activerecord-cockroachdb-adapter 6.1.7

Allows the use of CockroachDB as a backend for ActiveRecord and Rails apps.

Versions:

  1. 6.1.10 - May 12, 2022 (38.5 KB)
  2. 6.1.9 - April 27, 2022 (38.5 KB)
  3. 6.1.8 - March 14, 2022 (37.5 KB)
  4. 6.1.7 - March 01, 2022 (37.5 KB)
  5. 6.1.6 - February 25, 2022 (37.5 KB)
Show all versions (35 total)

Runtime Dependencies (3):

Owners:

Pushed by:

Authors:

  • Cockroach Labs

SHA 256 checksum:

6cdaef53ac5145d5099a58177232b82f2cb34f34f397c6bbaf1bc64a457d9490

Total downloads 375,071

For this version 1,013

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: