RubyGems Navigation menu

activerecord-fb-adapter 1.0.1

ActiveRecord Firebird Adapter for Rails 3 and 4 with support for migrations.

Versions:

  1. 1.0.3 - February 29, 2016 (17 KB)
  2. 1.0.2 - August 17, 2015 (16 KB)
  3. 1.0.1 - April 07, 2015 (16 KB)
  4. 1.0.0 - April 03, 2015 (16 KB)
  5. 0.9.1 - December 30, 2014 (16 KB)
Show all versions (21 total)

Runtime Dependencies (2):

  • activerecord >= 3.2.0
  • fb >= 0.7.4
  • Development Dependencies (4):

    Requirements:

    Firebird library fb

    Owners:

    Authors:

    • Brent Rowland

    SHA 256 checksum:

    2c0f3610ab39448c6d6cc8bb332cbc3fa543bc950aaa9bb81524e84537b362e7

    Total downloads 72,623

    For this version 2,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: