RubyGems Navigation menu

activerecord-jdbc-adapter 0.6

ActiveRecord-JDBC is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Versions:

  1. 70.0 - November 30, 2022 java (381 KB)
  2. 70.0.pre - May 13, 2022 java (380 KB)
  3. 61.2 - April 29, 2022 java (379 KB)
  4. 61.1 - July 29, 2021 java (379 KB)
  5. 61.0 - December 17, 2020 java (379 KB)
  6. 0.6 - December 13, 2007* (68 KB)
Show all versions (106 total)

Owners:

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

SHA 256 checksum:

b4bd777f6c9f24c6ef4de5e8aecf876ec8cbeeb050c92f75b614f05ffc1616ca

Total downloads 3,878,426

For this version 9,333

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: > 0.0.0

Links: