RubyGems Navigation menu

activerecord-jdbc-adapter 0.9

activerecord-jdbc-adapter is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

版本列表:

  1. 51.1 - May 16, 2018 java (412.5 KB)
  2. 51.0 - November 16, 2017 (323.5 KB)
  3. 50.1 - May 16, 2018 java (413.0 KB)
  4. 50.0 - November 14, 2017 (324.0 KB)
  5. 5.0.pre1 - November 10, 2016 (393.5 KB)
  6. 0.9 - November 26, 2008 (93.5 KB)
显示所有 (71 个版本)

作者:

  • Nick Sieger, Ola Bini and JRuby contributors

所有者:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

SHA 256 checksum:

9f907007979064b5abb01a73fa7ae04f89660d3d6e8c47c51dc1b1588f6f8dc8

下载总次数 2,311,723

这个版本 7,947

Gemfile:
= Copy to clipboard Copied!

安装:
=

Licenses:

N/A

Required Ruby Version: None

相关链接: