RubyGems Navigation menu

activerecord-jdbc-adapter 1.0.3-java

activerecord-jdbc-adapter is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Versions:

  1. 51.0 - November 16, 2017 (324 ko)
  2. 50.0 - November 14, 2017 (324 ko)
  3. 5.0.pre1 - November 10, 2016 (394 ko)
  4. 1.3.24 - September 24, 2017 (394 ko)
  5. 1.3.23 - May 14, 2017 (393 ko)
  6. 1.0.3 - November 29, 2010 java (146 ko)
Voir toutes les versions (69)

Dépendances de Development (2):

Auteurs:

  • Nick Sieger, Ola Bini and JRuby contributors

Propriétaires:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

Total de contrôle SHA 256:

43619af894bfe14cbf9a36372d4131e273510042cc6f89f637415126746f3783

Total de téléchargements 2 183 475

Pour cette version 10 104

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Liens: