RubyGems Navigation menu

activerecord-jdbc-adapter 1.2.0

activerecord-jdbc-adapter is a database adapter for Rails\' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Versiones:

  1. 52.1 - September 13, 2018 java (400 KB)
  2. 52.0 - August 13, 2018 java (400 KB)
  3. 51.2 - September 13, 2018 java (400 KB)
  4. 51.1 - May 16, 2018 java (400 KB)
  5. 51.0 - November 16, 2017 (300 KB)
  6. 1.2.0 - September 13, 2011 (200 KB)
Muestra todas las versiones (76 total)

Autores:

  • Nick Sieger, Ola Bini and JRuby contributors

Administradores:

SHA 256 checksum:

31df3634a2967f1423b0bb9e111e72d9ae060286f4e8a9fdc02d57198a639eae

Total downloads 2.571.919

Para esta versión 69.780

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: