RubyGems Navigation menu

activerecord-jdbc-adapter 1.2.5

activerecord-jdbc-adapter is a database adapter for Rails\' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 70.2 - April 09, 2024 java (344 KB)
  2. 70.1 - March 15, 2023 java (344 KB)
  3. 70.0 - November 30, 2022 java (381 KB)
  4. 70.0.pre - May 13, 2022 java (380 KB)
  5. 61.3 - April 09, 2024 java (379 KB)
  6. 1.2.5 - January 02, 2013 (194 KB)
Mostrar todas as versões (109)

Donos:

Autores:

  • Nick Sieger, Ola Bini and JRuby contributors

SHA 256 checksum:

6619d68bc6bb13e846c7f1c48a3c84d3b1ec990a6a1e87f568a061a24c9cf553

Total de downloads 4.428.959

Desta versão 37.226

Licença:

BSD

Versão Requerida do Ruby: Nenhum

Links: