RubyGems Navigation menu

activerecord-jdbch2-adapter 0.9.1

Install this gem to use H2 with JRuby on Rails.

Versions:

  1. 1.3.24 - September 24, 2017 (6 KB)
  2. 1.3.23 - May 14, 2017 (6 KB)
  3. 1.3.22 - December 23, 2016 (6 KB)
  4. 1.3.21 - August 18, 2016 (6 KB)
  5. 1.3.20 - March 10, 2016 (6 KB)
  6. 0.9.1 - March 17, 2009 (5 KB)
Show all versions (63 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

SHA 256 checksum:

2f11071487460748795b5d53c16cf4002ad3ba73a6a2e84980800f5495d58f54

Total downloads 270,518

For this version 7,184

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: