RubyGems Navigation menu

activerecord-jdbcmysql-adapter 0.6

Install this gem to use MySQL with JRuby on Rails.

Versions:

  1. 52.2 - April 10, 2019 java (6 KB)
  2. 52.1 - September 13, 2018 java (6 KB)
  3. 52.0 - August 13, 2018 java (6 KB)
  4. 51.3 - April 10, 2019 java (6 KB)
  5. 51.2 - September 13, 2018 java (6 KB)
  6. 0.6 - July 25, 2009 (5 KB)
Show all versions (77 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

SHA 256 checksum:

584c3961f9ad6ad49d4c3268fe3b4e832c1cc24f7c8ec2f4636dcbd88be5410a

Total downloads 1,293,689

For this version 5,673

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: