RubyGems Navigation menu

activerecord-jdbcmysql-adapter 1.2.2

Install this gem to use MySQL with JRuby on Rails.

Versions:

  1. 52.0 - August 13, 2018 java (6 KB)
  2. 51.1 - May 16, 2018 java (6 KB)
  3. 51.0 - November 16, 2017 (6 KB)
  4. 50.1 - May 16, 2018 java (6 KB)
  5. 50.0 - November 14, 2017 (6 KB)
  6. 1.2.2 - January 28, 2012 (4.5 KB)
Show all versions (70 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

SHA 256 checksum:

50ac925f2474d428e671f1a44f4a5ef1cb525a950d21a0b7d841865ce1a5a124

Total downloads 1,187,782

For this version 82,558

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: