RubyGems Navigation menu

activerecord-jdbcsqlite3-adapter 1.1.2

Install this gem to use SQLite3 with JRuby on Rails.

Versions:

  1. 52.1 - September 13, 2018 java (6 KB)
  2. 52.0 - August 13, 2018 java (6 KB)
  3. 51.2 - September 13, 2018 java (6 KB)
  4. 51.1 - May 16, 2018 java (6 KB)
  5. 51.0 - November 16, 2017 (6 KB)
  6. 1.1.2 - June 20, 2011 (5 KB)
Show all versions (69 total)

Development Dependencies (2):

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

SHA 256 checksum:

d619fb8583295d27ae595da0d4f9980804a97365584fb2676f689d239f3d28e5

Total downloads 1,055,519

For this version 9,029

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: