RubyGems Navigation menu

activerecord-jdbcsqlite3-adapter 1.2.7

Install this gem to use Sqlite3 with JRuby on Rails.

Versions:

  1. 51.0 - November 16, 2017 (6 KB)
  2. 50.0 - November 14, 2017 (6 KB)
  3. 5.0.pre1 - November 10, 2016 (6 KB)
  4. 1.3.24 - September 24, 2017 (6 KB)
  5. 1.3.23 - May 14, 2017 (6 KB)
  6. 1.2.7 - February 12, 2013 (4.5 KB)
Show all versions (62 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

SHA 256 checksum:

2abdfc69bdc1c6bcb1a42c83f9ba1145e702e19b7d6a2861ec5098ce508d4807

Total downloads 940,516

For this version 20,730

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: