RubyGems Navigation menu

activerecord-postgis-adapter 0.5.0

This is an ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, but provides built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Versions:

  1. 7.1.0 - March 28, 2021 (12.5 KB)
  2. 7.0.1 - January 13, 2021 (12 KB)
  3. 7.0.0 - January 05, 2021 (12 KB)
  4. 6.0.2 - March 28, 2021 (12 KB)
  5. 6.0.1 - August 16, 2020 (12 KB)
  6. 0.5.0 - December 12, 2012 (23.5 KB)
Show all versions (75 total)

Runtime Dependencies (1):

Development Dependencies (3):

Owners:

Authors:

  • Daniel Azuma

SHA 256 checksum:

23aee1579696f000ac8301c403079ad3295e8723c3aad17120113373e2677bfe

Total downloads 4,736,087

For this version 10,959

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 1.8.7

Required Rubygems Version: > 1.3.1

Links: