RubyGems Navigation menu

activerecord-postgis-adapter 4.0.0.beta1

ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, and adds built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Versions:

  1. 6.0.0 - August 21, 2019 (12 ko)
  2. 5.2.2 - December 02, 2018 (12 ko)
  3. 5.2.1 - March 05, 2018 (12 ko)
  4. 5.2.0 - December 24, 2017 (12 ko)
  5. 5.1.0 - December 02, 2017 (12 ko)
  6. 4.0.0.beta1 - February 17, 2016 (12,5 ko)
Voir toutes les versions (69)

Dépendances de Runtime (2):

  • activerecord ~> 5.0.0.beta
  • rgeo-activerecord ~> 5.0.0.beta
  • Dépendances de Development (4):

  • appraisal ~> 2.0
  • minitest ~> 5.4
  • mocha ~> 1.1
  • rake ~> 10.4
  • Propriétaires:

    Auteurs:

    • Daniel Azuma, Tee Parham

    Total de contrôle SHA 256:

    31e270e58526e6255b10148c6d9f9c18a64dcbe624a23ba49d63700419d1ecb2

    Total de téléchargements 3 337 811

    Pour cette version 775

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD

    Version de Ruby requise: >= 2.2.2

    Required Rubygems Version: > 1.3.1

    Liens: