RubyGems Navigation menu

activerecord-postgis-adapter 6.0.0

ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, and adds built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Versions:

  1. 7.0.1 - January 13, 2021 (12 KB)
  2. 7.0.0 - January 05, 2021 (12 KB)
  3. 6.0.1 - August 16, 2020 (12 KB)
  4. 6.0.0 - August 21, 2019 (12 KB)
  5. 5.2.2 - December 02, 2018 (12 KB)
Show all versions (72 total)

Runtime Dependencies (2):

Development Dependencies (4):

  • appraisal ~> 2.0
  • minitest ~> 5.4
  • mocha ~> 1.1
  • rake ~> 12.0
  • Owners:

    Pushed by:

    Authors:

    • Daniel Azuma, Tee Parham

    SHA 256 checksum:

    314bc1bf36703c929b62d7de53a316bb5b0e14110b466f44bc1ee5af0d800e05

    Total downloads 4,193,485

    For this version 525,917

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 2.5.0

    Links: