RubyGems Navigation menu

activerecord-postgres-earthdistance 0.5.1

This gem enables your model to query the database using the earthdistance extension. This should be much faster than using trigonometry functions over standart indexs.

Versies:

  1. 0.7.0 - April 18, 2018 (15 KB)
  2. 0.6.0 - April 02, 2018 (15 KB)
  3. 0.5.2 - April 01, 2017 (14,5 KB)
  4. 0.5.1 - November 10, 2016 (14,5 KB)
  5. 0.5.0 - November 06, 2016 (14,5 KB)
Toon alle versies (15 totaal)

Runtime afhankelijkheden (3):

Authors:

  • Diogo Biazus

Eigenaren:

5e2a237dafbc45f79428fdda9c5024b1

SHA 256 checksum:

c9efee5652fd3bf050f54dc4d223010dec860080d864a232c43dc5f823cd15ce

Total downloads 66.433

Voor deze versie 4.312

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: >= 1.8.7

Required Rubygems Version: >= 1.3.6

Links: