RubyGems Navigation menu

activesupport 4.2.1.rc4

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.0.2.1 - December 18, 2019 (208 ko)
  2. 6.0.2 - December 13, 2019 (208 ko)
  3. 6.0.2.rc2 - December 09, 2019 (208 ko)
  4. 6.0.2.rc1 - November 27, 2019 (208 ko)
  5. 6.0.1 - November 05, 2019 (208 ko)
  6. 4.2.1.rc4 - March 12, 2015 (322 ko)
Voir toutes les versions (352)

Propriétaires:

Auteurs:

  • David Heinemeier Hansson

Total de contrôle SHA 256:

d62066327e4a7ecddfc8b6f43a996dbdc2de27eade12370ad16e5f58797ba9a8

Total de téléchargements 314 899 591

Pour cette version 7 728

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 1.9.3

Required Rubygems Version: > 1.3.1

Liens: