RubyGems Navigation menu

activesupport 4.2.1.rc4

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 6.0.2.1 - December 18, 2019 (208.0 KB)
  2. 6.0.2 - December 13, 2019 (208.0 KB)
  3. 6.0.2.rc2 - December 09, 2019 (208.0 KB)
  4. 6.0.2.rc1 - November 27, 2019 (208.0 KB)
  5. 6.0.1 - November 05, 2019 (208.0 KB)
  6. 4.2.1.rc4 - March 12, 2015 (322.0 KB)
显示所有 (352 个版本)

所有者:

作者:

  • David Heinemeier Hansson

SHA 256 checksum:

d62066327e4a7ecddfc8b6f43a996dbdc2de27eade12370ad16e5f58797ba9a8

下载总次数 315,618,560

这个版本 7,729

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: > 1.3.1

相关链接: