RubyGems Navigation menu

activesupport 5.1.0.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.0.0.beta3 - March 13, 2019 (200 KB)
  2. 6.0.0.beta2 - February 25, 2019 (200 KB)
  3. 6.0.0.beta1 - January 18, 2019 (200 KB)
  4. 5.2.3 - March 28, 2019 (400 KB)
  5. 5.2.3.rc1 - March 22, 2019 (400 KB)
  6. 5.1.0.rc1 - March 20, 2017 (400 KB)
Muestra todas las versiones (340 total)

Autores:

  • David Heinemeier Hansson

Administradores:

SHA 256 checksum:

5b3fe2323b4a63d501bb3042acb67c1286a65b023f56ad5fb152179455b07417

Total downloads 248.994.363

Para esta versión 51.976

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

MIT

Required Ruby Version: >= 2.2.2

Required Rubygems Version: > 1.3.1

Enlaces: