RubyGems Navigation menu

adept_dynamoid 0.6.0

Dynamoid is an ORM for Amazon's DynamoDB that supports offline development, associations, querying, and everything else you'd expect from an ActiveRecord-style replacement. Make sure you add require 'dynamoid' to before your configure script with adept_dynamoid

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.6.0 - December 05, 2012 (148 KB)
  2. 0.5.0.8 - November 28, 2012 (146 KB)
  3. 0.5.0.7 - November 28, 2012 (145 KB)
  4. 0.5.0.6 - November 28, 2012 (146 KB)

dependencias de Runtime (3):

aws-sdk >= 0
tzinfo >= 0

dependencias de Development (10):

bundler >= 0
jeweler >= 0
mocha = 0.10.0
pry >= 0
rake >= 0
redcarpet = 1.17.2
rspec >= 0
yard >= 0

Propietarios:

Autores:

  • Josh Symonds

SHA 256 checksum:

a2a116a0cff3d366a20e643960344a3cef60bc9fbf1f4c3f4a7bad0020fc3f05

Total de descargas 20.479

Para esta versión 6.346

Licencia:

MIT

Versión de Ruby requerida: Ninguno

Enlace: