RubyGems Navigation menu

aemo 0.3.6

Gem providing functionality for the Australian Energy Market Operator data. Supports NMIs, NEM12, MSATS Web Services and more

Versions:

  1. 0.3.6 - March 11, 2020 (448 KB)
  2. 0.3.5 - August 20, 2019 (448 KB)
  3. 0.3.4 - July 04, 2019 (448 KB)
  4. 0.3.3 - November 17, 2018 (448 KB)
  5. 0.3.2 - August 24, 2018 (448 KB)
Show all versions (55 total)

Runtime Dependencies (5):

  • activesupport >= 4.2.6, < 5.2
  • httparty ~> 0.15, >= 0.15.6
  • json >= 1.7.5, < 3
  • multi_xml >= 0.5.0, ~> 0.6
  • nokogiri ~> 1.10, >= 1.10.4
  • Development Dependencies (14):

  • awesome_print >= 1.8.0, ~> 1.8
  • coveralls ~> 0.8, >= 0.8.21
  • ffi ~> 1, > 1.9.18
  • guard-yard >= 2.2.0, ~> 2.2
  • jeweler ~> 2.3, >= 2.3.7
  • listen ~> 3.1, = 3.1.5
  • rack ~> 2, >= 2.0.4
  • rdoc >= 5.1.0, ~> 5.1
  • rspec >= 3.7.0, ~> 3.7
  • rubocop >= 0.52.1, ~> 0.52.1
  • simplecov ~> 0.14, >= 0.14.1
  • timecop ~> 0.9, >= 0.9.1
  • webmock >= 3.1.0, ~> 3.1
  • yard ~> 0.9, >= 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • Joel Courtney, Stuart Auld, Neil Parikh, Olivier Nsabimana

    SHA 256 checksum:

    80f0cbb88e5fad9c56c571970e58c7dbf175ba710bf1c226c8101b18a186282d

    Total downloads 68,809

    For this version 420

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: