RubyGems Navigation menu

airbrake-ruby 1.8.0

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight, contains no dependencies and perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Versions:

  1. 4.14.1 - April 22, 2020 (73 KB)
  2. 4.14.1 - April 22, 2020 java (73 KB)
  3. 4.14.0 - April 10, 2020 (73 KB)
  4. 4.14.0 - April 10, 2020 java (73 KB)
  5. 4.13.4 - April 09, 2020 (72.5 KB)
  6. 1.8.0 - February 24, 2017 (40.5 KB)
Show all versions (145 total)

Development Dependencies (6):

Owners:

Authors:

  • Airbrake Technologies, Inc.

SHA 256 checksum:

a96874d6d26f9b3f2a57aedb30d224cbb7227ca4e437edd66f7dd6ad59ad7bdc

Total downloads 9,085,020

For this version 785,709

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: