RubyGems Navigation menu

airbrake-ruby 6.1.1

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight and it perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Versiones:

  1. 6.1.1 - June 15, 2022 java (40,5 KB)
  2. 6.1.1 - June 15, 2022 (40,5 KB)
  3. 6.1.0 - April 13, 2022 (79,5 KB)
  4. 6.1.0 - April 13, 2022 java (79,5 KB)
  5. 6.0.2 - January 10, 2022 (79,5 KB)
Mostrar todas las versiones (175 total)

dependencias de Runtime (1):

  • rbtree3 ~> 0.5
  • Propietarios:

    Subida por:

    Autores:

    • Airbrake Technologies, Inc.

    SHA 256 checksum:

    a84955627fac0177c7ccfcafeed425df91fa811c8e4ddc95a7d638e0c6d1d898

    Total de descargas 17.338.546

    Para esta versión 18.374

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5

    New versions require MFA: true

    Version published with MFA: true

    Enlace: