RubyGems Navigation menu

alfa_insurance 0.2.1

Ruby wrapper for ALfaInsurance SOAP API

Versions:

  1. 0.2.1 - January 30, 2020 (10.5 KB)
  2. 0.2.0 - April 30, 2019 (10.5 KB)
  3. 0.1.8 - June 13, 2018 (10 KB)
  4. 0.1.7 - April 20, 2018 (10 KB)
  5. 0.1.6 - April 16, 2018 (10 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • money ~> 6.7
  • nokogiri ~> 1
  • savon ~> 2.1
  • Development Dependencies (6):

  • bundler >= 0
  • minitest ~> 5.0
  • pry >= 0
  • rake ~> 10.0
  • vcr >= 0
  • webmock >= 0
  • Owners:

    Pushed by:

    Authors:

    • Alexander Sviridov

    SHA 256 checksum:

    7efa7a5cf23d1c1650c4f6f2341193090625bedd9bfb6f7e868acaa6ce206075

    Total downloads 6,289

    For this version 536

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: