RubyGems Navigation menu

amaze_sns 2.2.0

Ruby gem to interface with the Amazon Simple Notification Service

Versions:

  1. 2.2.0 - September 12, 2011 (14 KB)
  2. 2.1.0 - September 11, 2011 (14 KB)
  3. 2.0.0 - July 28, 2011 (14 KB)
  4. 1.3.0 - November 04, 2010 (10 KB)
  5. 1.2.0 - September 22, 2010 (10 KB)
Show all versions (8 total)

Runtime Dependencies (5):

  • crack >= 0.1.6
  • em-http-request >= 0.2.8
  • eventmachine >= 0.12.10
  • json >= 1.4.3
  • ruby-hmac >= 0.4.0
  • Development Dependencies (2):

  • rspec >= 2.0
  • webmock = 1.7.6
  • Owners:

    Authors:

    • Chee Yeo, 29 Steps UK

    SHA 256 checksum:

    a9084680387613a5a41d3648abf3e148bf5d872522dcd03478a44f5567b79c0c

    Total downloads 43,762

    For this version 4,774

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: