RubyGems Navigation menu

amazon-ec2 0.0.2

An interface library that allows Ruby or Ruby on Rails applications to easily connect to the HTTP 'Query API' for the Amazon Web Services Elastic Compute Cloud (EC2) and manipulate server instances.

Versions:

  1. 0.9.17 - November 22, 2010 (122 KB)
  2. 0.9.15 - June 10, 2010 (126 KB)
  3. 0.9.14 - May 23, 2010 (126 KB)
  4. 0.9.13 - May 23, 2010 (126 KB)
  5. 0.9.12 - April 25, 2010 (126 KB)
  6. 0.0.2 - July 25, 2009 (21.5 KB)
Show all versions (70 total)

Runtime Dependencies (1):

Authors:

  • Amazon Web Services LLC, Glenn Rempe

Owners:

SHA 256 checksum:

20ff222a25d5c7147671c85009144abc06c2c105470c183e51c56c4bee3439a6

Total downloads 863,893

For this version 3,520

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: