RubyGems Navigation menu

amqp-boilerplate 1.1.2

Collection of modules that aid in setting up AMQP producers and consumers.

Versionen:

  1. 1.2.0 - June 05, 2012 (13 KB)
  2. 1.1.4 - May 10, 2012 (12,5 KB)
  3. 1.1.3 - May 09, 2012 (12,5 KB)
  4. 1.1.2 - May 09, 2012 (12,5 KB)
  5. 1.1.1 - May 08, 2012 (12,5 KB)
Zeige alle Versionen (15 total)

Runtime Abhängigkeiten (1):

  • amqp ~> 0.8
  • Development Abhängigkeiten (3):

  • rake ~> 0.9
  • rspec ~> 2.6
  • yard ~> 0.7
  • Besitzer:

    Autoren:

    • Patrick Baselier, Ludo van den Boom

    SHA 256-Prüfsumme:

    68319d48b8d90ddc5c62309cc220b979af63584a30f4d3329ba4552e010c24bf

    Downloads insgesamt 47.492

    Für diese Version 2.884

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: None

    Links: