RubyGems Navigation menu

amqp 0.6.6

An implementation of the AMQP protocol in Ruby/EventMachine for writing clients to the RabbitMQ message broker

Versions:

  1. 1.8.0 - January 02, 2018 (1.12 MB)
  2. 1.7.0 - February 02, 2017 (1.12 MB)
  3. 1.6.0 - April 04, 2016 (1.12 MB)
  4. 1.5.3 - April 04, 2016 (1.12 MB)
  5. 1.5.2 - April 04, 2016 (1.12 MB)
  6. 0.6.6 - December 29, 2009 (81 KB)
Show all versions (87 total)

Runtime Dependencies (1):

Authors:

  • Aman Gupta

Owners:

SHA 256 checksum:

f64ab97592b5686edc96570cb7ea57f6f102153ba91378d3ccb928c4916cb7b3

Total downloads 2,408,592

For this version 17,369

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: