RubyGems Navigation menu

ansi 1.4.0

The ANSI project is a collection of ANSI escape code related libraries enabling ANSI code based colorization and stylization of output. It is very nice for beautifying shell output.

Versions:

  1. 1.5.0 - January 17, 2015 (40.5 KB)
  2. 1.4.3 - June 28, 2012 (43 KB)
  3. 1.4.2 - January 29, 2012 (43.5 KB)
  4. 1.4.1 - November 10, 2011 (40 KB)
  5. 1.4.0 - November 5, 2011 (40 KB)
Show all versions (15 total)

Development Dependencies:

Authors:

  • Thomas Sawyer, Florian Frank

Owners:

45196398e9685000d195ec626d477f0e

Sha 256 checksum:

5dc63cc4b527976f6e329187bf622f4d0ebdbe26882e5a1749e43aa82bd07b98

Total downloads 3,927,970

For this version 35,521

Show all versions (15 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: