RubyGems Navigation menu

ansible_module 0.9.1

AnsibleModule is a Ruby class that provides basic functionalities as an Ansible module.

版本列表:

  1. 0.9.3 - February 09, 2020 (8.0 KB)
  2. 0.9.2 - August 31, 2014 (8.0 KB)
  3. 0.9.1 - August 28, 2014 (7.5 KB)
  4. 0.9.0 - August 27, 2014 (6.0 KB)

Runtime 依赖关系 (4):

  • activemodel ~> 4.1.5
  • activesupport ~> 4.1.5
  • json ~> 1.8.1
  • virtus ~> 1.0.3
  • 所有者:

    作者:

    • Tsutomu KURODA

    SHA 256 checksum:

    39721fc4653737bba3ab5f6fe307527b5f99d8e1b11a223bf440627a15dba41f

    下载总次数 6,107

    这个版本 1,721

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: