RubyGems Navigation menu

ansible_module 0.9.3

AnsibleModule is a Ruby class that provides basic functionalities as an Ansible module.

Versies:

  1. 0.9.3 - February 09, 2020 (8 KB)
  2. 0.9.2 - August 31, 2014 (8 KB)
  3. 0.9.1 - August 28, 2014 (7,5 KB)
  4. 0.9.0 - August 27, 2014 (6 KB)

Runtime afhankelijkheden (4):

  • activemodel >= 4.1.5
  • activesupport >= 4.1.5
  • json >= 1.8.1
  • virtus >= 1.0.3
  • Development afhankelijkheden (1):

  • rspec >= 3.0.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Tsutomu KURODA

    SHA 256 checksum:

    dfe12c67a74720b96d7e4c64cee6cebe30911a8590430f367b0b400d908fa1df

    Total downloads 6.107

    Voor deze versie 467

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: