RubyGems Navigation menu

api_sim 8.0.0

A DSL on top of sinatra for building application simulators

Versions:

  1. 8.0.0 - June 09, 2020 (36,5 ko)
  2. 7.0.0 - November 14, 2017 (36 ko)
  3. 6.2.0 - November 14, 2017 (36 ko)
  4. 6.1.1 - November 14, 2017 (36 ko)
  5. 6.0.0 - June 16, 2017 (36 ko)
Voir toutes les versions (21)

Dépendances de Runtime (4):

  • json-schema >= 2.5
  • mustermann ~> 1.0.0.beta2
  • nokogiri ~> 1.6
  • sinatra ~> 2.0
  • Dépendances de Development (4):

  • bundler ~> 2.1
  • capybara ~> 2.7
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • TJ Taylor

    Total de contrôle SHA 256:

    bc7e2cdea9795aac077e1ea92f45dc139b17ccaff7236b78ddadde4b3c417086

    Total de téléchargements 26 680

    Pour cette version 783

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: