RubyGems Navigation menu

api_sim 8.0.0

A DSL on top of sinatra for building application simulators

版本列表:

  1. 8.0.0 - June 09, 2020 (36.5 KB)
  2. 7.0.0 - November 14, 2017 (36.0 KB)
  3. 6.2.0 - November 14, 2017 (36.0 KB)
  4. 6.1.1 - November 14, 2017 (36.0 KB)
  5. 6.0.0 - June 16, 2017 (36.0 KB)
显示所有 (21 个版本)

Runtime 依赖关系 (4):

  • json-schema >= 2.5
  • mustermann ~> 1.0.0.beta2
  • nokogiri ~> 1.6
  • sinatra ~> 2.0
  • Development 依赖关系 (4):

  • bundler ~> 2.1
  • capybara ~> 2.7
  • rake ~> 10.0
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • TJ Taylor

    SHA 256 checksum:

    bc7e2cdea9795aac077e1ea92f45dc139b17ccaff7236b78ddadde4b3c417086

    下载总次数 25,234

    这个版本 707

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: